
 
 

 

BERNINA V7.0T Update Release Notes 26/11/2015 1 

BERNINA V7.0T Update Release Notes 

25 November 2015 

This document contains notes on the BERNINA V7.0T Update. The Update is intended for installation with any 
released version (already installed) of BERNINA V7.0 EditorPlus or DesignerPlus. 
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Improvements in BERNINA V7.0T 

BERNINA V7.0T Update contains improvements to Auto Fabrics settings and includes Windows-10-compatible 
dongle drivers. 

Fabric settings 
When starting a new design based on the current template, fabric settings are automatically applied. However, 
there are cases where you may not want this. You now have the choice of turning off the feature altogether. 

 

If you want to turn off fabric settings in an existing design, you can now do so via the Design > Fabric dialog. 

 

If you choose to turn fabric settings on, you are prompted as shown. Settings can be applied to existing objects 
or newly created objects only. 
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Updated fabric settings 
The table below summarizes the updated settings. All measurements are in millimeters. 

Fabric Step length Step spacing Satin auto 

spacing 

Underlay Pull 

comp. Type Layer 1 st. 

len. 

Layer 1 

st. spac. 

Layer 2 

st. len. 

Layer 2 

st. spac. 

F1 Knit Light Weight 

Lettering 
  

92% Center Walk 2.2 
   

0.25 

Narrow Satin 
  

90% Center Walk + Edge Walk 2.2 
 

2 
 

0.25 

Wide Satin 
  

90% Edge Walk + Zigzag 2 
 

5 3 0.25 

Step  4 0.4 
 

Step 3 2 
  

0.2 

F2 Knit Medium Weight  

Lettering 
  

92% Center Walk 2.2 
   

0.25 

Narrow Satin 
  

90% Center Walk + Edge Walk 2.2 
 

2 
 

0.25 

Wide Satin 
  

90% Edge Walk + Zigzag 2 
 

5 3 0.25 

Step 4 0.4 
 

Step 4 2.5 
  

0.2 

F3 Knit Heavy Weight 

Lettering 
  

92% Center Walk 2.2 
   

0.35 

Narrow Satin 
  

90% Edge Walk + Zigzag 2 
 

5 3 0.35 

Wide Satin 
  

87% Edge Walk + Double Zigzag 2 
 

12.7 5 0.35 

Step 3.8 0.35 
 

Step 4 2.5 
  

0.25 

F4 Terry Medium Weight 

Lettering 
  

92% Center Walk 2.2 
   

0.25 

Narrow Satin 
  

90% Edge Walk + Zigzag 2 
 

5 3 0.25 

Wide Satin 
  

90% Edge Walk + Double Zigzag 2 
 

12.7 5 0.25 

Step 4 0.35 
 

Step + Step 4 3.5 4 3.5 0.25 

F5 Terry Heavy Weight 

Lettering 
  

92% Center Walk 2.2 
   

0.25 

Narrow Satin 
  

90% Edge Walk + Zigzag 2 
 

5 3 0.25 

Wide Satin 
  

90% Edge Walk + Double Zigzag 2 
 

12.7 5 0.25 

Step 4 0.35 
 

Step + Step 4 3.5 4 3.5 0.25 
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Fabric Step length Step spacing Satin auto 

spacing 

Underlay Pull 

comp. Type Layer 1 st. 

len. 

Layer 1 

st. spac. 

Layer 2 

st. len. 

Layer 2 

st. spac. 

F6 Woven Light Weight  

Lettering 
  

117% Center Walk 2.2 
   

0.2 

Narrow Satin   108% Edge Walk 2    0.2 

Wide Satin   100% Edge Walk + Zigzag 2  5 5 0.25 

Step 4.2 0.5  Step 4.2 5   0.4 

F7 Woven Medium Weight 

Lettering 
  

90% Center Walk 2 
   

0.2 

Narrow Satin 
  

90% Center Walk 2 
   

0.2 

Wide Satin 
  

90% Edge Walk + Zigzag 2 
 

3.6 2 0.2 

Step 4 0.4 
 

Edge Walk + Step 2 
 

3.6 2 0.2 

F8 Woven Heavy Weight 

Lettering 
  

98% Center Walk 2.2 
   

0.2 

Narrow Satin 
  

96% Center Walk + Edge Walk 2.2 
 

2 
 

0.2 

Wide Satin 
  

92% Edge Walk + Double Zigzag 2 
 

12.7 5 0.2 

Step 4 0.4 
 

Step 4 2.5 
  

0.17 
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Backwards compatibility 
Note that when opening an ART70 file which has been saved in V7.0T in an older version of V7, this will result in 
the design loading with fabrics turned on. Should you save the design, fabrics will be re-enabled when loaded in 
V7.0T.  

ART50 files opened in V7.0T will load with auto fabrics turned on and set to custom fabric, if originally created in 
BERNINA V5.0.  

ART60 files opened in V7.0T will load with Auto fabrics off, if originally created in BERNINA V6.  

When opening ART V4, ART V3 or ART42 files in V7.0T, fabrics will be turned on and set to custom fabrics.  

Sample designs packaged with the product will load with fabrics turned off. 

Improvements in BERNINA V7.0R 

BERNINA V7.0R Update contains the following fixes and improvements. 

3D alphabet connector properties 

3D alphabets are not being tied off after every letter according to connector settings. The correct settings are 
now being applied and tie-offs added. 

3D Drummon alphabet 

The ‘3D Drumm’ alphabet has been renamed ‘3D Drummon’. The name of the TrueType Font (TTF) on which 
this alphabet is based is ‘Drummon 3D’. 

3D Commonwealth alphabet 

The ‘3D Common Wealth’ alphabet has been renamed ‘3D Commonwealth’ in keeping with the name of the 
corresponding TrueType font, ‘Commonwealth 3D Italic. 

Improvements in BERNINA V7.0Q 

BERNINA V7.0Q Update contains the following fixes and improvements. 

New 3D embroidery alphabets 
The V7.0Q Update includes four new 3D embroidery alphabets. These alphabets use satin fill in combination 
with a foam underlay for a raised ‘3D’ appearance. 
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 3D Comica 

 3D Drummon 

 3D Futurism 

 3D Commonwealth 

3D alphabets include tie-offs as part of the stitching. 

Object editing 
BERNINA V7.0Q Update contains the following object editing fixes and improvements. 

Changing outline stitches via Object Properties 

Changing outline stitching from Single to Triple, Backstitch, or Stemstitch via Object Properties is not working. 
Outline objects are not changing stitch type as expected. This issue has been resolved with the V7.0Q Update. 

Selection handles and mirrored pattern previews 

Pattern run objects are being mirrored incorrectly: 

 

 Selection handles do not appear at the correct position. 

 The pattern preview when dragging the object is incorrect – it appears mirrored. 

This issue has been resolved. 

Pattern Run color and orientation 

Pattern Run color and orientation change in certain designs when digitizing new objects. This issue has been 
resolved. 

 

Reshaping when mirroring pattern runs 

Individual pattern modifications are lost when mirroring pattern runs. This issue has been resolved. 
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Reshaping objects with carving stamps 

Resizing and reshaping objects with carving stamps has been found to crash the software. This issue has been 
resolved. 

Design opening 
BERNINA V7.0Q Update contains the following fixes and improvements to design opening. 

Unexpected jumps 

When opening certain designs, the software is introducing unexpected Jumps. This issue has been resolved. 

 

Loading VP3 designs 

BERNINA is not loading certain VP3 designs properly. This issue has been resolved. 
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System behavior 
BERNINA V7.0Q Update contains the following system fixes and improvements. 

Color Film behavior on closing designs 

The Color Film is not behaving correctly when closing designs. Even when there are no designs, Color Film is 
displaying objects in the last-closed design. This issue has been resolved. 

Converting text frames inside graphic objects 

Text frames inside graphic objects are producing unexpected results when converted to embroidery. This issue 
has been resolved. 
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Improvements in BERNINA V7.0M 

The BERNINA V7.0M Update contains the following fixes and improvements. 

Graphics & designs 

Corel graphics saved with ART70 files 

Previously, you couldn’t load Corel graphics from saved ART70 file containing vector graphics unsupported by 
BERNINA Embroidery Studio vectors – e.g. Text objects or Gradient Fills. When switching to Artwork Canvas, 
the Text object was converted to curves and the Gradient Fill was lost. This issue has been resolved with V7.0M 
Update. 

Additional BERNINA sample designs 

More sample designs have been added to the BERNINA V7.0M Update. New stock designs appear under ‘My 
Designs’. 

 

Pattern stamps using Candlewicking, Blackwork, and Lacework 

The ability to pattern stamp from Candlewicking, Blackwork, and Lacework has been added to the V7.0M 
Update. 

     

Creating custom auto-fabrics 

BERNINA V7 now provides the ability to create custom auto-fabrics. 
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Merging patches with Advanced Applique 

Crashes have been reported when using the Merge Patches function with Advanced Applique. This issue has 
been resolved with the V7.0M Update. 

 

Stitch quality & effects 

Design outlines with Trapunto 

The Outline Design feature does not work properly after using ‘Create Trapunto Outlines’. The expected result 
below was generated with an offset 0.25in, outline count 8, outline holes ticked, and outline type triple. The other 
shows the result after using ‘Trapunto Outlines’. This issue has been resolved with V7.0M Update. 
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Stitch spacing & fabric settings 

Due to fabric settings, stitch spacing changes when inserting a design via File > Insert Embroidery. Open step 
stitching is lost as the setting goes from 4mm down to .40mm (fabric default). This issue has been resolved: 
current spacing is no longer lost on inserting designs. 

Slant angle of zigzag underlay 

The slant angle of zigzag underlay defaults to 30º when opening ART V6 or earlier files in V7. This can cause 
the underlay to extend outside the boundary. With earlier versions, the slant angle correctly defaults to 90º. This 
issue has been resolved with V7.0M Update. 

Blackwork runs 

Blackwork Run sometimes produces unexpected results. For example, the inner point in the below sample is 
angled instead of pointed like the others. This issue has been resolved with V7.0M Update. 

 

Step stitch spacing limitation 

In BERNINA V6, the maximum value for step stitch spacing is 100mm. With V7, stitch spacing was given a hard 
limit of 12.7mm. Values exceeding the limit default to 0.45mm. However, some embroiderers like to work with 
Step Fill special effects using larger stitch spacing. For instance, large values are used for creating grid quilting 
designs. With V7.0M Update, the limitation has been removed. 

Topping and backing information 

Topping & Backing information appears in English in the German Design Properties and Fabric dialogs. This 
issue has been resolved with the V7.0M Update. 
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Changing stitch spacing by percentage 

BERNINA V7 now provides the ability to change stitch spacing for specific stitch types by a percentage. 

    

Pull compensation with StumpWork borders 

Pull Compensation is not applied by default to StumpWork Border with Wireline or Satin or Blanket embroidery. 
This issue has been resolved with the V7.0M Update. 
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Lettering 

Number of characters enterable in the Lettering dialog 

The Lettering dialog now allows a greater number of characters to be entered. 

 

Lettering dialog crashes with large numbers of TTF fonts 

Lettering dialog crashes have been reported where there are large numbers of TrueType fonts (more than 2500 
TTF fonts) installed on the system. This issue has been resolved with the V7.0M Update. 

 

Lock aspect ratio with monogram ornaments 

The Lock Aspect Ratio function is not producing expected results for monogram ornaments. This is due to the 

fact that design size is limited to a maximum of 100mm in the Ornaments tab in X or Y directions. The 100mm 
limitation in sizing has been removed. 
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Embroidery threads 

Timeless thread chart 

The Timeless thread chart has been added to the BERNINA V7.0M Update. 

 

Updated Isacord 40 thread chart 

An updated Isacord 40 thread chart has been added to the BERNINA V7.0M Update. The new Isacord chart 
includes corrected RGB values. 

 

New Floriani thread chart 

A new Floriani thread chart has been added to the V7.0M Update.  
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Hoops 

Updated hoop names and display order 

The order of hoops as displayed in the product has changed to better accommodate existing and new hoops. 
The default hoop is ‘BERNINA Large Oval Hoop, 255 x 145, #26 (template violet)’, (previously the ‘artista 255 x 
145 Oval’ hoop).  

Legacy hoops: Any hoop not explicitly named in the list is considered ‘legacy’ – this includes hoops ‘w/X-Y lines’ 
and ‘w/Grid’. Such hoops are longer shown in the list, except when opening old designs, and cannot be chosen 
for a new design. Opening an old design with a legacy hoop will generally show the old hoop name in the list, 
and show the hoop itself as it was in V6. 

To make sure longer names can be properly accommodated, the droplist has been widened as shown: 

 

Hoop names sometimes get truncated when switched to German. The widened droplist accommodates most 
names now. 
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New embroidery areas for existing hoops 

BERNINA has revised some embroidery areas of existing hoops due to machine issues. Different embroidery 
areas have also been added to some older hoops in order to deal with different foot sizes that result. 

X-Y line hoops 

All BERNINA hoops in V7 automatically show X-Y lines, so the distinction between ‘hoop’ and ‘hoop w/X-Y lines’ 
is now irrelevant. When loading the old designs containing hoops w/X-Y lines – e.g. ‘artista 255 x 145 Oval w/X-
Y lines’ – the hoop is changed to corresponding ‘normal’ hoop – ‘artista 255 x 145 Oval’ – or its renamed 
equivalent. X-Y lines are shown anyway. 

 

Cross stitch default hoop 

The default hoop in Cross Stitch is incorrect and not correctly centered. This issue has been resolved with the 
V7.0M Update. 
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Hoop names in Cross Stitch 

Hoop names appear truncated in Cross Stitch. This issue has been resolved with the V7.0M Update. 

 

Default hoop selection 

A hoop is not selected by default after installing BES V7.0M Update, preventing the software from saving the 
design or sending it to machine. This issue has been resolved with the V7.0M Update. 
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System improvements 

Sending designs to Machine/Card 

Problems have been reported when sending some designs via Write to Machine/Card. Specifically, the error 
message ‘Failed to load XML string’ appears and the design does not get saved to external media. This issue 
has been resolved with V7.0M Update. 

V7 EditorPlus to V7 DesignerPlus upgrade 

The process by which customers order access codes for a V7 EditorPlus to V7 DesignerPlus upgrade, has 
caused some confusion. The order form and process have been streamlined for easier use. 

Updated German resource strings 

Updated German resource strings are included in the V7.0M Update. 

Loading XML strings when sending designs to machine 

Problems when sending some designs to machine have been reported in regards to the correct loading of XML 
strings. This issue has been resolved with the V7.0M Update. 

BERNINA V7.0 Update installation notes 

The BERNINA V7.0 Update installation program is designed for Web distribution. Installation is fully automated. 
If you have any problems with the installation, please contact your BERNINA dealer. 

Solving problems in BERNINA V7.0 

If you encounter a problem, refer to the following sources for help: 

 BERNINA V7.0 Reference Manual - select Help > Reference Manual 

 BERNINA V7.0 Online Help - select Help > Help Topics 

 Windows Online Help - select Start > Help 

 Windows manual 

 Documentation supplied with your hardware. 

Getting help 

If you are unable to solve a problem, you should contact your BERNINA Dealer. Before seeking help, check that 
your PC meets the system requirements, and check the Troubleshooting chapter of the Online Manual. 

Copyright 

Copyright 1997-2015 by Wilcom Pty Ltd, Wilcom International Pty Ltd. All rights reserved. 

No parts of this publication or the accompanying software may be copied or distributed, transmitted, transcribed, 
stored in a retrieval system or translated into any human or computer language, in any form or by any means, 
electronic, mechanical, magnetic, manual, or otherwise, or disclosed to any third party without the express 
written permission of: 

 Wilcom Pty Ltd. (A.B.N. 62 062 621 943) 
 Level 3, 1-9 Glebe Point Rd, Glebe 
 Sydney, New South Wales, 2037, Australia 
 PO Box 1094 Broadway NSW 2007 
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 Phone: +61 2 9578 5100 
 Fax: +61 2 9578 5108 
 Web: http://www.wilcom.com 

Portions of the imaging technology of this product are copyrighted by AccuSoft Corporation. The EPS File 
Import/Export Converter used in this product is copyrighted by Access Softek, Inc. 

Contact 

If you have any questions, please contact your BERNINA Dealer, distributor, or BERNINA International AG CH-
8266 Steckborn/Switzerland. 

Tel: (41) 52-762 11 11 
Fax: (41) 52-762 16 11 
Web: www.bernina.com 


